CVE-2006-4814

Priority
Untriaged
Description
The mincore function in the Linux kernel before 2.4.33.6 does not properly
lock access to user space, which has unspecified impact and attack vectors,
possibly related to a deadlock.
References
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:17:23 UTC (commit 5347)