CVE-2006-3404

Priority
Untriaged
Description
Buffer overflow in the xcf_load_vector function in app/xcf/xcf-load.c for
gimp before 2.2.12 allows user-assisted attackers to cause a denial of
service (crash) and possibly execute arbitrary code via an XCF file with a
large num_axes value in the VECTORS property.
References
Package
Source: gimp (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:17:14 UTC (commit 5347)