CVE-2006-1803

Priority
Untriaged
Description
Cross-site scripting (XSS) vulnerability in sql.php in phpMyAdmin 2.7.0-pl1
allows remote attackers to inject arbitrary web script or HTML via the
sql_query parameter.
References
Package
Upstream:released (2.8.1)
Ubuntu 8.04 LTS (Hardy Heron):not-affected
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:17:03 UTC (commit 5347)