CVE-2006-0410

Priority
Untriaged
Description
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL,
allows remote attackers to execute arbitrary SQL commands via unspecified
attack vectors involving binary strings.
References
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (4.72-0.1ubuntu1)
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1.8.2-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:16:53 UTC (commit 5347)