CVE-2005-3350

Priority
Medium
Description
libungif library before 4.1.0 allows attackers to corrupt memory and
possibly execute arbitrary code via a crafted GIF file that leads to an
out-of-bounds write.
References
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (4.1.4-1)
Ubuntu 10.04 LTS (Lucid Lynx):released (4.1.4-1)
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:16:40 UTC (commit 5347)