Ubuntu Release Management

Transitions → add ruby2.5 support

Parameters:
Filter by status: good bad unknown
Dependency level 1amd64arm64armhfi386ppc64els390x
hivex[build logs] (1.3.14-4build1) [ma:same]
hyperestraier[build logs] (1.4.13-14ubuntu6)
libguestfs[build logs] (1:1.36.13-1ubuntu2)
libselinux[build logs] (2.7-2build1)
libsemanage[build logs] (2.7-2build1)
mapserver[build logs] (7.0.7-1build1)
passenger[build logs] (5.0.30-1build1)
qdbm[build logs] (1.8.78-6.1ubuntu1)
raspell[build logs] (1.3-1build7)
remctl[build logs] (3.13-1build4)
rrdtool[build logs] (1.7.0-1) [ma:same]
ruby-allocations[build logs] (1.0.3-1build3)
ruby-atomic[build logs] (1.1.16-2build6)
ruby-augeas[build logs] (1:0.5.0-3build5)
ruby-bcrypt[build logs] (3.1.11-1build1)
ruby-bcrypt-pbkdf[build logs] (1.0.0-1build1)
ruby-bert[build logs] (1.1.6-1build4)
ruby-byebug[build logs] (9.1.0-1build1)
ruby-cairo[build logs] (1.15.11-1build1)
ruby-charlock-holmes[build logs] (0.7.3+dfsg-2build6)
ruby-concurrent-ext[build logs] (1.0.5-1build1)
ruby-curb[build logs] (0.9.4-1build1)
ruby-curses[build logs] (1.0.2-1build1)
ruby-dataobjects-mysql[build logs] (0.10.16-2ubuntu2)
ruby-dataobjects-postgres[build logs] (0.10.16-1build5)
ruby-dataobjects-sqlite3[build logs] (0.10.16-1build5)
ruby-debian[build logs] (0.3.9build7)
ruby-debug-inspector[build logs] (0.0.2-1.1build4)
ruby-eb[build logs] (2.6-3build7)
ruby-escape-utils[build logs] (1.2.1-1)
ruby-eventmachine[build logs] (1.0.7-4build2)
ruby-exif[build logs] (0.1.2-21build8)
ruby-fast-stemmer[build logs] (1.0.2-1build7)
ruby-fast-xs[build logs] (0.8.0-3build9)
ruby-fcgi[build logs] (0.9.2.1-2build2)
ruby-ferret[build logs] (0.11.8.6-2build2)
ruby-ffi[build logs] (1.9.10debian-1build3)
ruby-ffi-yajl[build logs] (2.3.1-1)
ruby-filesystem[build logs] (0.5-5.1build6)
ruby-fusefs[build logs] (0.7.0-4build7)
ruby-gd[build logs] (0.8.0-7build6)
ruby-god[build logs] (0.13.7-2build1)
ruby-google-protobuf[build logs] (3.2.0-2build1)
ruby-gpgme[build logs] (2.0.16-1)
ruby-hiredis[build logs] (0.6.1-1build3)
ruby-hitimes[build logs] (1.2.1-3build4)
ruby-json[build logs] (2.1.0+dfsg-1ubuntu2)
ruby-kgio[build logs] (2.11.0-1build1)
ruby-kyotocabinet[build logs] (1.32-2build4)
ruby-ldap[build logs] (0.9.16-1build7)
ruby-levenshtein[build logs] (0.2.2-2build7)
ruby-libvirt[build logs] (0.7.0-1build1)
ruby-libxml[build logs] (2.9.0-2build1)
ruby-mecab[build logs] (0.99.6-3build1)
ruby-mmap2[build logs] (2.2.7-1build1)
ruby-multimap[build logs] (1.1.2+gh-3)
ruby-mysql2[build logs] (0.4.10-0ubuntu4)
ruby-narray[build logs] (0.6.1.2-2)
ruby-ncurses[build logs] (1.4.9-1build2)
ruby-nfc[build logs] (3.1.1-1build7)
ruby-nio4r[build logs] (1.2.1-1build1)
ruby-nokogiri[build logs] (1.8.2-1)
ruby-odbc[build logs] (0.99998-1)
ruby-oily-png[build logs] (1.2.1~dfsg-1build1)
ruby-openssl[build logs] (2.0.5-1build2)
ruby-ox[build logs] (2.8.2-1build1)
ruby-pcaprub[build logs] (0.12.4-1build1)
ruby-pg[build logs] (0.19.0-2)
ruby-posix-spawn[build logs] (0.3.13-2)
ruby-prof[build logs] (0.17.0+dfsg-1)
ruby-psych[build logs] (2.2.4-6build3)
ruby-rblineprof[build logs] (0.3.7-1build1)
ruby-rdiscount[build logs] (2.1.8-1build4)
ruby-re2[build logs] (1.1.1-2)
ruby-redcarpet[build logs] (3.4.0-4)
ruby-redcloth[build logs] (4.3.2-3)
ruby-rinku[build logs] (1.7.3-2build2)
ruby-rjb[build logs] (1.5.5-1build1)
ruby-rmagick[build logs] (2.16.0-2ubuntu1)
ruby-rpam-ruby19[build logs] (1.2.1-1build3)
ruby-rpatricia[build logs] (1.0.1-1build7)
ruby-rugged[build logs] (0.26.0-2build1)
ruby-sdl[build logs] (2.2.0-1build1)
ruby-sequel-pg[build logs] (1.6.16-1build1)
ruby-serialport[build logs] (1.3.1-1build4)
ruby-shadow[build logs] (2.5.0-1)
ruby-sigar[build logs] (0.7.3-1build4)
ruby-termios[build logs] (1.0.0-2build1)
ruby-timfel-krb5-auth[build logs] (0.8.3-2build4)
ruby-tioga[build logs] (1.19.1-2build1)
ruby-tokyocabinet[build logs] (1.31-5build1)
ruby-uconv[build logs] (0.6.1-3build1)
ruby-unf-ext[build logs] (0.0.7.4-1build1)
ruby-unicode[build logs] (0.4.4-2build7)
ruby-version-sorter[build logs] (2.1.0+dfsg-1build1)
ruby-vmstat[build logs] (2.3.0-1build1)
ruby-websocket-driver[build logs] (0.6.3-2build2)
ruby-xmlhash[build logs] (1.3.6-2build3)
ruby-xmlparser[build logs] (0.7.3-3build1)
ruby-yajl[build logs] (1.3.1-1)
ruby-zoom[build logs] (0.5.0-1ubuntu2)
ruby2.5[build logs] (2.5.0-4ubuntu4) [ma:same]
stfl[build logs] (0.22-1.3build6)
xapian-bindings[build logs] (1.4.5-1ubuntu2)
xmms2[build logs] (0.8+dfsg-18.1build2)
Dependency level 2amd64arm64armhfi386ppc64els390x
ruby-bson[build logs] (4.2.1-1build1)
ruby-fftw3[build logs] (1.0.2-1build1)
ruby-github-markdown[build logs] (0.6.9-2build3)
ruby-gnome2[build logs] (3.2.1-5build1) [ma:same]
ruby-grib[build logs] (0.4.0-2build1)
ruby-gsl[build logs] (2.1.0.3+dfsg1-1)
ruby-hdfeos5[build logs] (1.2-7build1)
ruby-hpricot[build logs] (0.8.6-6ubuntu2)
ruby-http-parser.rb[build logs] (0.6.0-3ubuntu2)
ruby-lapack[build logs] (1.7.2-1build3)
ruby-mpi[build logs] (0.3.0-1build8)
ruby-msgpack[build logs] (1.1.0-1build1)
ruby-multibitnums[build logs] (0.1.4-2build7)
ruby-netcdf[build logs] (0.7.2-1build2)
ruby-nokogumbo[build logs] (1.4.2+ds-1build4)
ruby-password[build logs] (0.5.3-4build7)
ruby-pgplot[build logs] (0.1.9-3build1)
ruby-raindrops[build logs] (0.19.0-1build1)
ruby-sqlite3[build logs] (1.3.13-1build1)
thin[build logs] (1.6.3-2build5)
unicorn[build logs] (5.4.0-1)
Dependency level 3amd64arm64armhfi386ppc64els390x
ruby-oj[build logs] (3.4.0-1) [ma:same]